Pas de KDE 4.5 dans Debian 6 :(

Salux !

Ce qui a fait grand bruit ces derniers temps – à juste titre – est la sortie de KDE 4.5[1]. Pour tout amateur du Logiciel Libre impossible de passer à côté de cet événement, ce qui fait que je ne reviendrai pas dessus (histoire de ne pas répéter inutilement ce qui a déjà été dit).

Par contre, une autre annonce cruciale est parue, mais celle-ci avec beaucoup plus de discrétion : le gel de Debian Squeeze[2]. Inutile de rappeler que Debian est l’une des distributions ayant le plus marqué l’histoire de Linux et que son rayonnement est assez important. Alors quand Debian publie la liste des paquets qui font partie de la branche stable, on s’assoit et on écoute.

Ce qui a retenu mon attention, c’est la version de KDE : en effet, alors que la 4.5 est sortie le 10 août, cette liste a été publiée le 6 ! Zut alors, à deux semaines près (le temps de repackager) on aura KDE 4.4. Pas vraiment un drame en soi, mais bon, il y a de quoi être un peu frustré.

On pourra toujours se consoler sur Qt, qui sera en version 4.6, ce qui est bien suffisant pour faire mumuse ! Fini la version 4.4 antédiluvienne qui me force à revoir constamment mon code (surtout que Qt n’est sous LGPL que depuis la version 4.5). QtCreator 2.0 n’a pas été validé, certainement parce qu’il nécessite Qt 4.7. Il faudra se contenter de la version 1.3.

Bref, il y aura de quoi bien s’amuser🙂 En attendant le passage en version stable, les ISO de la version testing sont actualisées toutes les semaines[3].

Le Manchot Enragé

Liens :

[1] Annonce sur le site officiel de KDE http://dot.kde.org/2010/08/10/kde-releases-development-platform-applications-and-plasma-workspaces-450

[2] Annonce sur le site officiel de Debian http://www.debian.org/News/2010/20100806.en.html

[3] http://cdimage.debian.org/cdimage/weekly-builds/

Tagué , , , , , , , ,
%d blogueurs aiment cette page :