DbMaster ne sera peut-être pas compatible Debian 5

Salux !

Après avoir testé DbMaster sur Debian Lenny, je me suis rendu compte que la compatibilité avec cette version de debian est compromise.

La faute à une fonctionnalité toute bête : tabsClosable. Cette propriété de QTabWidget permet d’activer le petit bouton pour fermer un onglet (ainsi que la batterie d’évènements associés).

Le développement de DbMaster ne doit pas être ralenti pour l’instant à cause de ce manque. J’ai des impératifs de temps à respecter, mais j’assurerai la compatibilité avec les distributions majeures pour la version finale, n’en doutez pas !

%d blogueurs aiment cette page :